Skip to main content

04 related to bc-v3.min.html (cookiebot)

Comments

12 comments

  • marketing

    I'm investigating into the problem, it seems related to a siteground caching setting

    0
  • KP

    Same issue here. bc-v3.min.html get status code 404 on most subsites!!! Widget is not loading!

    0
  • marketing

    do you have any caching system enabled?

    0
  • KP

    Yes, I'm using wp Rocket. Which js file do I have to exclude to get it work?

    0
  • marketing

    the official support can say which js file you have to exclude

    i think that can be 

    uc.js 

    the file bc-v3.min.html is, probably, the SDK 

    try for small steps, disable the JS minification and try this for every settings in wp rocket 

    0
  • KP

    excluding uc.js is working! Thanks

    0
  • marketing

    perfect :-) 

     

    Elvis

    0
  • yuloi

    We are dealing with the same problem. Most subsites return 404 errors for bc-v3.sec.html! There is no widget to display!

    0
  • Emmafrem

    I'm looking at the issue, and it appears to be tied to a siteground caching option. If you haven't yet funded your solution, go here for more information.

    0
  • marketing

    have you tried to exclude uc.js from the caching?

    in the javascript section on siteground optimizer 

     

    0
  • Tony Wilke

    The WP Plugin development team will be returning to us about the release ASAP but in the meantime, the warning should be harmless and you may disable the debugging mode.

    To disable debugging mode in WordPress, follow these steps:

    1. Log into your hosting account and launch File Manager.
    2. In the public_html folder, find and open wp-config.php.
    3. In the wp-config file, you’ll find the following line of code –

    define(‘WP_DEBUG’, true);

    The WordPress debug mode is now enabled. To disable it, you’ll have to replace ‘true’ with ‘false.’ It looks like this –

    define(‘WP_DEBUG’, false);

    Save the changes and exit the editor. You have now disabled WordPress debugging mode and the reported error should not be visible anymore.

    0
  • AshtonCarlos

    Hey Dear, Have you checked for any recent changes in the website's structure, updates to plugins, or modifications to the server that might contribute to the 404 error?

    0

Please sign in to leave a comment.