Active consent does not work

Comments

4 comments

  • Hi Radboud University,

    After inspecting you domain everything seems to work fine. I have visited your site, then scroll to the bottom and clicked some link from the footer section. I have also investigated the articles on click, it seems that the consent banner disappear and active consent is enabled. 
    Could you confirm that you still experience the above described problem with active consent so I can investigate the domain further more? Also if you still experience any problem please provide us with some steps to reproduce so we can test the issue in the same scenario as you. 

    Regards,
    Spas

    0
    Comment actions Permalink
  • Avatar
    Radboud University

    I am still experiencing the problem. 

    I merely visit the homepage by typing the url into the browserbar, then click on an article (without scrolling down the page or anything). The cookiebar remains on top.

    Don't click a link in the footer; this is a plain a href-type of link and works as it should.

    I am using an incognito window in Chrome version 68.0.3440.106 (Official Build) (32-bit) on Windows 10. 

    0
    Comment actions Permalink
  • Hi Radboud University,

    I have tested you domain in different web environments and everything seems to work fine. I have also investigated the issue through Chrome and Mozilla browsers and incognito windows and when I click on a link of the website the Cookiebot banner/dialog disappear. 
    If you still have the problem with Active Consent please contact the support team at this email mail@cookiebot.com

    Regards,
    Spas

    0
    Comment actions Permalink
  • Avatar
    Radboud University

    Yes, I still have the same problem. I will send an email.

    0
    Comment actions Permalink

Please sign in to leave a comment.