Missing localization custoization for "Enable bulk consent for all domains"

Comments

3 comments

  • Avatar
    Martin Iv. – vConnect

    Hey Istvan,

     

    Do you still experience the problem above described 
    Could you give me your domain name and somehow navigate me to this text which you want to translate, then i can check it and see what can we do and help you solve the problem afterwards.

    Regards.

    0
    Comment actions Permalink
  • Avatar
    István Varga

    Hi,

    Thanks for your reply! Yes, the problem still exists. The actual site is bookline.hu. On the  second tab of cookiebot ("A sütikről") the last sentence is automatically hungarian, but it is too formal compared to all other text on our site. Instead of "Az Ön hozzájárulása a következő doménekre érvényes: [actual domains]", we needs: "A hozzájárulásod a következő doménekre érvényes: [actual domains]".

    This sentence only apperas when on the https://manage.cookiebot.com/en/manage settings page on the "Domains" tab "Enable bulk consent for all domains" chekbox is checked, and on the "Content" tab I can not find matching part for changing the appearing text.

    thanks

    0
    Comment actions Permalink
  • Avatar
    Martin Iv. – vConnect

    Hey Istvan,


    Thanks for your feedback, this will be updated with the next deployment on Monday, then the text will be automatically updated on your banner and declaration when the site is scanned or if you flush the cache by saving your banner-configuration in the manager.

    Regards,
    Martin 

    0
    Comment actions Permalink

Please sign in to leave a comment.