Cookie category and details doesn't update

Comments

7 comments

  • Hi Francesco,

    After you have updated the detail and the category about some cookies it is good to run a scan on your domain in order Cookiebot to sync/update the information about the site cookie's changes you made and update the Cookie Declaration afterwards. Usually Cookiebot run scan on your domain once a month and then all changes you have made will be updated and described in the cookie policy. 

    Regards,
    Spas

    0
    Comment actions Permalink
  • Avatar
    francesco

    Hi Spas and thk for your reply :)

     

    We did it the operation but we still have the problem, can we try something else to fix our problem?

     

    Thk

    Francesco

    0
    Comment actions Permalink
  • Hi Francesco,

    I still think that the problem comes from the Cookiebot admin panel but it sound strange that categories/descriptions are not updating on the public declaration when changes are applied in the manager.
    However, the problem might be somewhere else, but before doing everything else I need to make sure that you actually clicks the "Save"-button when you have made the changes (I know how it sounds, but this is often the explanation).

    Could you please confirm that you have already done that, and we will take next steps to look into your issue.
    Because very often the problem is that the customer does not save its changes and then the scanner cannot scan the changes and respectively they are not updated into the Cookie Declaration.

    Regards,
    Spas

    0
    Comment actions Permalink
  • Avatar
    francesco

    Hi Spas :)

     

    We checked in the cookie modification is done correctly, but neither the banner nor the cookie policy is updated.

     

    Do you want our account credential (user and pass)? 

    1
    Comment actions Permalink
  • Avatar
    francesco

    Hi spas, do you have any news? we have a big problem!

    0
    Comment actions Permalink
  • Hi francesco,

    Could you please check if you are not making the changes on a different domain group than the one you have implemented - you can check this by comparing the CBID on the website with the CBID in the manager.

    If these match, I will need the domain name to investigate further. If you want you could post the domain here or send it at s.velinov@vconnect.dk so I could check it out and see what might went wrong instead of guessing. 

    Regards, 
    Spas

     

    0
    Comment actions Permalink
  • Hi francesco,

    After checking your domain I think I got it now: Everything is working as it should, you are probably not seeing the updates immediately in his browser, since the output (cookiebot banner and declaration) is cached up to your browser.
    If you want to see the changes immediately, you should open the website in Incognito mode to use a clean cache or make a hard refresh of the browser to clear the cache.
    There are no other problem regarding your domain cookiebot installation, hope this will solve your issue, please contact me if you still experience any problems.

    Regards,
    Spas 

    0
    Comment actions Permalink

Please sign in to leave a comment.