Cookiebot Consent dialog styles doesn't change

Comments

3 comments

  • Avatar
    Spas – vConnect – Community Supporter

    Hi Alberto,

    This issue could be cause of the cache on the server or the website. Could you check if there is some plugin which holds your cache and previous data. Check this post out.

    Regards, 
    Spas

    0
    Comment actions Permalink
  • Avatar
    Alberto Grespan

    Hi Spas,

    Sorry for delay! I haven't plugin that hold cache on my Wordpress installation. Anyway i cleared the cache on my Siteground Hosting but nothing changed...

    Can you take a look please?

    Thank you

    0
    Comment actions Permalink
  • Avatar
    Alberto Grespan

    Hi again,

    I found a post in the forum and i tried what they said. So i change some colors on cookiebot consent dialog settings and now it works.

    Thank you

    0
    Comment actions Permalink

Please sign in to leave a comment.