All old cookies deleted after cookiebot auto rescanned

Answered

Comments

3 comments

  • Official comment
    Avatar
    Cookiebot support

    Hi there,

    Changing your website from http to https does not affect the number of discovered cookies in itself. It is not possible to say why the number of cookies was reduced from the information at hand. It could be that the site now blocks our scanner, so you could try to whitelist the IP's we scan from and initiate a new scan from the manager (click "Scan domain now" under the "Cookies" menu item).

    Comment actions Permalink
  • Avatar
    Ahgjobapplication

    I got confirmation from IT Administrator that there is no traffic from  IP addresses mentioned by

    13.74.44.241
    40.91.211.73
    52.232.29.198
    23.100.63.22

    so not sure why cookies are not being detected

    0
    Comment actions Permalink
  • Avatar
    Cookiebot support

    Hi there,

    Try and see this thread: https://support.cookiebot.com/hc/en-us/community/posts/360009941994-Cookiebot-Crawler

    If something on your side is blocking the Cookiebot scanner, then you need to whitelist those IP addresses we scan from. However, if the scanner is being blocked, it will try and scan from a number of rotating IPs instead so that might explain why you have not seen traffic from the IPs we normally scan from. You can try and whitelist them first, then manually initiate another scan (from the 'Cookies' menu point on your Cookiebot account, you can initiate a new scan).

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.