error message

Answered

Comments

14 comments

  • Official comment
    Avatar
    Cookiebot support

    Hey there,

    When it says 'Under construction' it is indeed because the domain is being scanned. Please allow up to 24 hours for the scan to complete. When the scan is complete, the 'Under construction' message will automatically disappear and the cookie information will be displayed.

    Regarding the credit card issues, as frustrating as we understand this is for you, unfortunately we do not receive any information from our payment provider about why a credit card is rejected. Often, though, it is because it has not been registered for 3D Secure, which is a requirement of our payment provider. A solution that works for many of our users is to add the credit card to PayPal and then add PayPal as the payment method for Cookiebot - Please see this for details and what you could do (including an alternative option): https://support.cookiebot.com/hc/en-us/articles/360004719793

    P.S. Maybe this link will be useful for others who read this thread since your original post was about the error message that the domain was not authorized... Here is an explanation of the reasons for this error message and how it can be fixed: https://support.cookiebot.com/hc/en-us/articles/360006284114-Error-The-domain-is-not-authorized-to-show-the-cookie-declaration-Please-add-it-in-the-cookie-manager-to-authorize-the-domain- 

    Comment actions Permalink
  • Avatar
    Martin Iv. – vConnect

    Hey Sicco,

    Тo authorize your domain, you need to add the domain name of your website in Cookiebot Admin panel. You can follow full instructions, step by step here :

    https://support.cookiebot.com/hc/en-us/articles/360003794134-Why-is-the-cookie-consent-banner-dialog-not-showing-on-my-website-

    If you have already tried this, please double check for domain name typo or some mistake in the configuration of settings.

    Regards,
    Martin

    0
    Comment actions Permalink
  • Avatar
    Sicco Brakema

    Hi Martin,

    I have added the domain to cookiebot again. Now a get an under construction message. But my website still says:  Privacy Policy

    Error: The domain XXX.XXX.XXX is not authorized to show the cookie declaration. Please add it in the cookie manager to authorize the domain.

     

    Thanks,

     

    Sicco 

    0
    Comment actions Permalink
  • Avatar
    Jeralckx

    Hi Martin,

    I'm in the exact same situation as Sicco. I'm getting the same error notice saying the domain isn't authorized. It has been working for more than a month now, without any issues. I've just tried to delete the domain ad re-added it, without any succes so far... My cookiebar disappeared and I still have no cookie statement. 

    Any suggestions? 

    0
    Comment actions Permalink
  • Avatar
    Sicco Brakema

    @Jeralckx  For testing purposes I used a free cookiebot account  before we took the paid services. Now I believe that somewhere in the administration the two accounts got mixed up and since the free account was only valid for a month, cookiebot now believes that we don't have a right to its services anymore. 

    0
    Comment actions Permalink
  • Avatar
    Jeralckx

    @Sicco, I see. That's not the case with us. I'm going to try to re-add my credit card hoping this resolves the issue.

    0
    Comment actions Permalink
  • Avatar
    Sicco Brakema

    Please let me know if that works. 

     

    0
    Comment actions Permalink
  • Avatar
    Sicco Brakema

    @Jeralckx Any news?

    0
    Comment actions Permalink
  • Avatar
    Jeralckx

    Hey @Sicco, re-adding my credit card seems to do the trick. So far so good... 

    0
    Comment actions Permalink
  • Avatar
    Sicco Brakema

    Will try, thanks!

    0
    Comment actions Permalink
  • Avatar
    Jeralckx

    Darn it, Cookiebot keeps rejecting every credit card I add. Firing up a new bug ticket for this one...

    0
    Comment actions Permalink
  • Avatar
    Sicco Brakema

    @Jeralckx I just added the same credit card as the last time and now it seems to work again. But it is very strange that such a widely used tool is so bad in communicating and answering questions....

    0
    Comment actions Permalink
  • Avatar
    Jeralckx

    Hey Sicco, don't jump the gun already. It took just a few minutes before I got the exact same error notice saying my credit card got rejected.

    I managed to add an entirely different credit card, but no luck. Got the same rejection notice on the new one as well...

    0
    Comment actions Permalink
  • Avatar
    Sicco Brakema

    Well I added the same one and the message on my website changed from: The domain XXX.XXX.XXC is not authorized to show the cookie declaration. Please add it in the cookie manager to authorize the domain, to: Under construction: The website is currently being scanned for cookies for the first time. So at least something has happened....

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.