Last Update breaks site on Safari

Comments

4 comments

  • Avatar
    John di Stefano

    Correction, it breaks in Firefox as well!!!

    0
    Comment actions Permalink
  • Hi John di Stefano,

    Unfortunately, the website you have mentioned above is no longer available and we could not investigate further. But it seems that problem is not related to Cookiebot. If I remove the Cookiebot tag from the website, the player still doesn't show.
    Could you please check if the problem does not occurs from the player itself because even without Cookiebot's script the players does not load. 
    However, it is normal for Cookiebot to hold back and does not display the Fusebox Podcast Player until the appropriate cookies have been accepted by the user, this is how Cookiebot works. It blocks all scripts and trackers until the user allow specific cookies. 

    Regards,
    Spas

    0
    Comment actions Permalink
  • Avatar
    John di Stefano

    What you mean the website is no longer available?

    The website is available!

    Let me say it again. This issue happens on Safari and Firefox, but not on Chrome.

    The issue started after your last update. Nothing else has changed on the site.

    If I disable Cookiebot and clear all caches, it works fine in all browsers. It is a Cookiebot issue.

    0
    Comment actions Permalink
  • Avatar
    John di Stefano

    There is more. Some parts of the pages are not displayed correctly as well

    When I disable Cookiebot it is fine again (always clearing the cache)

    When I disable the player, nothing changes, it has no impact at all.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.