Incorrect Provider displayed against some cookies

Comments

8 comments

  • Hi Mihika,

    Cookiebot introduced a change on the Cookie Declaration where it display third party company name and a link to the companies privacy policy in the cookie declaration instead of the companies domain name. This information is based on an extensive company repository that unfortunately contained a wrongful record pointing unknown domains under top-level domain 'co.uk' to the company Nominent.

    However, this has now been removed from the Cookiebot repository. So your cookie declaration will be automatically updated within the next 6 hours. Thank you for your patience and understanding. Please do not hesitate to write us back in case of any problems. 

    Regards,
    Spas

    0
    Comment actions Permalink
  • Avatar
    Mihika Agrawal

    Hi Spas,

    Thanks for your reply.

    However, it has been more than 6 hours since your reply and the cookie declaration still displays Nominent.

    Can you please advise when this will be corrected?

    Thanks,

    Mihika

    0
    Comment actions Permalink
  • Avatar
    Mihika Agrawal

    I have also tried to re-scan the website in the hope that a re-scan will pull up the correct data but the same problem exists after a re-scan.

    0
    Comment actions Permalink
  • Avatar
    Mihika Agrawal

    This is now fixed. Thanks.

    0
    Comment actions Permalink
  • Avatar
    Nitesh Sethia

    Hi Mihika,

    In my case, I can the entire URL instead of the Provider name.

    Can you please help?

    0
    Comment actions Permalink
  • Hi Web Coe,

    Could you please explain what exactly is your issue and how we could help you? In the cookies declaration it is displayed the provider of the cookies so users of your website would know from where the cookies have been set.
    Usually, Cookiebot display third party company name and a link to the companies privacy policy in the cookie declaration instead of the companies domain name. 

    Regards,
    Spas

    0
    Comment actions Permalink
  • Avatar
    Nitesh Sethia

    It is working now. Initially, it was displaying the link instead of giving the Provider name and link to the Cookie policy page.

    Thanks for the support.

    0
    Comment actions Permalink
  • Avatar
    Iain Robert Halliwell

    I have a similar issue in that my provider is

    https://www.autoenrol.tpr.gov.uk

    And the link is taking the user to another gov website, please could this record be removed to allow the correct link to be displayed.

    ideally the link should be

    https://www.thepensionsregulator.gov.uk/en/website-policies/cookies

    Many Thanks

    0
    Comment actions Permalink

Please sign in to leave a comment.